PhpBB 3.1 will support PHP 5.2+ version only

This decision has been made by the development team after implementing and modifying PhpBB source base using new features provided by PHP 5.2. This is actually a good news, because the PHP language suffers from a large panel of installed versions everywhere, and it would force hosting providers to support and regularly install more recent versions of PHP on their servers.

For those that have no choices, the PhpBB 3.0 "Olympus" will still support PHP 5.1 and less.

Keywords:
  Top Top