XenForo Live Demonstration Support

lastnico's picture

Lastnico

Administrator
RankRankRank
Posts: 570
Joined: Wed May 3, 2006 13:12
Fan of: Drupal Forum
WWW Email

XenForo Live Demonstration Support

Post here any problems you encounter with the XenForo Live Demonstration. If you have any comments on the installation process or about the XenForo forum software, this is the right place as well.

Additional Notes

  • No additional notes.
FSR Admin - Vote for 2012.
Top
ShinraCorp's picture

ShinraCorp

Registered User
Rank
Posts: 7
Joined: Tue January 10, 2012 03:14
Fan of: PhpBB 3
WWW Email

Re: XenForo Live Demonstration Support

Ok either I'm blind but is there something missing when trying to post a new topic? I get the topic title but not textbox to enter it.

http://imageshack.us/f/12/28347985.png/

Top
lastnico's picture

Lastnico

Administrator
RankRankRank
Posts: 570
Joined: Wed May 3, 2006 13:12
Fan of: Drupal Forum
WWW Email

Re: XenForo Live Demonstration Support

You indeed miss something I have: the Title and Post Content fields Smile What browser are you using? I'm using Chrome, and it also works on Firefox here.

FSR Admin - Vote for 2012.

Top
ShinraCorp's picture

ShinraCorp

Registered User
Rank
Posts: 7
Joined: Tue January 10, 2012 03:14
Fan of: PhpBB 3
WWW Email

Re: XenForo Live Demonstration Support

Firefox 9.0.1 I thought I was doing it wrong lol Tongue

Top
lastnico's picture

Lastnico

Administrator
RankRankRank
Posts: 570
Joined: Wed May 3, 2006 13:12
Fan of: Drupal Forum
WWW Email

Re: XenForo Live Demonstration Support

Is it working now? Have you tried refreshing your browser cache?

FSR Admin - Vote for 2012.

Top
ShinraCorp's picture

ShinraCorp

Registered User
Rank
Posts: 7
Joined: Tue January 10, 2012 03:14
Fan of: PhpBB 3
WWW Email

Re: XenForo Live Demonstration Support

Nope cleared all cookies and cache still displays that only. I tried IE9, it works.

I tried disabling AdBlock Plus (the only add-on I have installed) still didn't work... find it strange.

EDIT: A google search later and someone posted a possible reason why it's happening: http://www.fantasystrike.com/forums/index.php?threads/problems-with-xenf...

Top
lastnico's picture

Lastnico

Administrator
RankRankRank
Posts: 570
Joined: Wed May 3, 2006 13:12
Fan of: Drupal Forum
WWW Email

Re: XenForo Live Demonstration Support

Indeed, it might explain your problem Wink Now, it means I'll have to refresh the demo once it will be ready.

FSR Admin - Vote for 2012.

Top

Anonymous

Anonymous User
Rank
Posts: -
Joined: Never.
Fan of: -
WWW Email

Re: XenForo Live Demonstration Support

Can you update this demo to version 1.1.3?

I know it is similar, but would like it to be updated.

Top
Comment viewing options:

Who is online?

There are currently 0 admins, 1 user and 62 guests online. Connected Users: ciarac95yqbjrypdva.
  Top Top